Tuesday, February 14, 2017

YOU CANNOT DISAGREE WITH PAUL RYAN ON THIS

The President MUST be able to trust his National Security Adviser.

After lying to Pence, Trump could not do that.

Flynn had to go.

Simples!

There is no conspiracy.

Infowhores are just generating more fake news to flog their rightist bullshit and products.



0 Comments:

Post a Comment

<< Home